Downloading iPhone 4 version 4.3.5 software

  bazza11 19:35 PM 25 Sep 11
Locked

When I connect my iPhone 4 to my desktop (running Vista) I get a message inviting me to download software version 4.3.5. When I download it (takes about 2 hours) I get a message "There was a problem downloading the software for the iPhone "Barry's iPhone". The network connection timed out." It doesn't make any difference whether I Download and Update, or Download Only. I have checked my internet connection, switched off Kaspersky, tried it at different times of the day, all with no success. Any ideas what I can try next, or should I just stick with what I have? Thanks.

  john bunyan 19:40 PM 25 Sep 11
  john bunyan 19:42 PM 25 Sep 11
  Woolwell 21:03 PM 25 Sep 11

I had a similar problem with my iPad with Kaspersky. Try turning off your antivirus suite completely during the download.

  bazza11 19:42 PM 28 Sep 11

It worked by disabling Kaspersky. Thank you very much.

  Woolwell 20:22 PM 28 Sep 11

Thanks for feedback.

  BIGKREM 08:37 AM 29 Sep 11

Hi, Hope you got sorted out.I too had similar problem and went into power options and selected "never" at the "Turn off monitor and HDD" time settings. That done the trick for me. Control panel>power options>PowerSchemes Cheers, Krem

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

New Apple TV 2015 release date rumours: Apple TV 'launching in September' plus patent filed for…