Downloaded mpeg file can't play on

  ProfessorX 02:07 25 Oct 03
Locked

i hv downloaded a mpeg format film & installed WMP version 7.1 ( with WIN98),but it just can't play on whenever i click for execution & WMP will search for codec server but will get response that class not registered. Pls help, Thank you.

  Djohn 02:28 25 Oct 03

What film is that?

  ProfessorX 10:16 25 Oct 03

Finding Nemo

  chuds 10:23 25 Oct 03

Go click here download the small file and it will tell you what codecs you need to play the file, then download the codecs.

I do have reservations about answering these sort of questions, as you are clearly downloading copyrighted material.

Any forum rules on this?
Anyone?
Editor?

  ProfessorX 10:38 25 Oct 03

I did download it, & open for that
particular film, but when i click on
Render, it will response Render failed.??

I made a mpeg file DVD standard with ulead studio ver 5,on my old 1gig.tried to play it on my dvd player would not play,tried my p4 machine and wmp 9 still probs till I tried putting it in my other dvd drive not dvd-rw and got it playing with Power dvd with no probs,also win on dvd had probs with it.

  ProfessorX 12:03 25 Oct 03

is it possible for me to burn to cd
for this mpeg file film? by using Nero
burning programme.

  DAG88 12:12 25 Oct 03

the movie you downloaded is probably in DivX format. click here to download the codec. Just get the standard DivX codec.

  ProfessorX 12:29 25 Oct 03

i tried that, but get response that
'pls ensure that is correct avi or
mpeg-4 file', & the film i downloaded is
in mpeg format

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…