Downloaded Flash programme not working

  Bentimol 15:06 26 Mar 05
Locked

For some unknown reason my sound has disappeared although when I start up I hear a sort of click in the speakers. I have tried to download the programme to get flash but it is not working. I am new to computers and would appreciate any help to sort this problem out. I have checked the connections which seem O.K. I have tried to get on to a couple of web sites but could not because they use Flash.

Many thanks for any help.

Bentimol.

  VoG II 15:16 26 Mar 05

Flash player download click here

  Bentimol 19:01 26 Mar 05

I have tried several times to download the programme but when I click 'Install Now' nothing happens.

Bentimol.

  microswift 20:25 26 Mar 05

There was a recent post concerning the same problem, the poster himself provided the solution which was, open spywareblaster, click tools, click flash killer, remove the tick from the - disable and block macromedia flash in internet explorer - box. If you dont have spywareblaster installed then obviously the above is not relevant for you.

  Bentimol 14:47 27 Mar 05

Thank you very much. Opened Spywareblaster and followed your instructions and at long last, it works. Many thanks again.

Bentimol.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac