downloaded CS3 trial will not install

  patybug09 21:16 09 Mar 08
Locked

I am running Vista home premium and have tried to install Adobe CS3 after downloading but no matter what I try it will not install, I have been on their website and it sounds a bit complicated when I have to go into the registry.
I have tried a right click on setup but that doesnt work either. please help.

  Sheik Yerbouti 07:24 10 Mar 08

Did you disable antivirus suite before you tried ?
Also maybe right click and run as Administrator.

  hssutton 08:45 10 Mar 08

Are you by any chance trying to install CS3 a second time? if so you will have major problems. I spent hours scanning the PC for any mention of CS3. Deleting any reference to it. That includes the registry, all to no avail.

Eventually to get it installed on my Vista machine I resorted to a reformat.

The annoying thing about all this is Adobe are fully aware of the problem, but have so far done nothing about it.

Apparently Mac users are able to download a program to clear any problems before reinstalling.

  patybug09 18:54 10 Mar 08

Thanks Shiek Yerbouti, yes to both of your suggestions.I think the answer lies with the second reply.
Thank you hssutton Yes I have tried a few times so I think it would be a reformat and I really dont feel like doing that at the moment, perhaps try again soon.
thanks to you both for your help

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac