download speeds of ten years ago!

  koolherc 14:35 02 Feb 09
Locked

Ok I posted a thread months ago bout connection drop outs. At time every1 was havin problems with AOL which is my ISP. Our phone service was changed to Talk Talk and our slow d/l speeds/connection drop outs continued.

On ringin AOL tech support countless times they suggested we switch back to BT service which I did starting 22nd Jan. They(AOL) said that we should be gettin 4/5mb per sec, done online speed test:

d/l rate: 0.09mb per sec
u/l rate: 2mb per sec

BT said they tested the line and its fine and AOL said our connection is fine also. Personally I think they have capped our d/l speeds.

Netgear DG834G connection status:

downstream: 160kps
upstream: 418kps

could it be router config, or with changing landline service or jus AOL as usual???

  kidsis 14:51 02 Feb 09

if you look at the router config page, what is your MTU setting? should be in advanced/wan. for aol it should be btwn 1400 and 1500.
kitz.co.uk has good advice re download speeds etc.

  koolherc 15:15 02 Feb 09

AOL told me to set MTU to 1450, though it was at 1400 from I changed to AOL wireless over a year ago.

Checked all connections etc landline calls still cut into broadband connection! DSL filters all correct setup.

  martytoon 16:28 02 Feb 09

Can you post the following stats from your router:

Line Attenuation and Noise Margin both shown in dBs.

  koolherc 17:44 02 Feb 09

how can I access noise margins etc?
been in Netgear setup and jus gives stats I posted above.

  koolherc 18:04 02 Feb 09

downstream upstream
160kps 416kps

line attenuation:

downstream: 59db
upstream: 15.5db

noise margin:

downstream: 1db
upstream: 6db

  martytoon 08:21 03 Feb 09

The line attenuation gives you an idea of how far from the exchange you are - toe lower the figure the better. At 59db you're never going to get lightning fast speeds, although you should still be connecting faster than you are.

The noise margin is low and may suggest why you keep getting dropouts. Is your router plugged directly into the phone socket or are you running it off an extension. Ideally what you need to do is plug the router directly into the master socket, disconnect any extension wiring and see if the noise margin comes up. If it does it's starting to indicate an issue with the house telephone wiring.

Am just trying to help and someone with more detailed technical understanding may want to add more.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…