Download speeds

  Hetti 15:33 PM 26 Nov 11
Locked

Posted Today at 12:03PM

I have just got a new PC Dell Inspiron One with a i7-2600s processor,819mb 133mhz ddr3,2 tb hard drive,1gb nvidia geforce gt52m graphics card with win 7 OS. I have been dissapointed with the speed on this new PC and have been in touch with dell, the agent tested the systen on www.speedtest.net (I think that was the address)my question is I had to download some files I had saved on Virgin media today and I moniterd the progress, it took 25/30 min to download 354MB and the download screen said " 365 kb/sec" my ISP provides me a 30mb speed. Can anyone tell me if the figures I give are what I can expect from 30 MB speed?, as the Dell agent is calling me back on monday to see if Im happy with the PC. I have only my old laptop to compere new one with and to be honest there is no noticeable difference between them. I did contact Virgin also and they said "internet connection is OK it must be your PC" I have run side by side speed tests from the site above and both my husbands and my old laptop came out way above the new one.

Thoughts on this appriecated

  rdave13 16:15 PM 26 Nov 11

365 kb/sec converts to 0.356 Mbps which is poor on your 30 Mbps line. Re-check the download speeds on your old laptop and I think it will be the same. Another speed checker to compare, Thinkbroadband.

Sounds like it could be a router, filter or an ISP problem. Check your telephone for 'crackling' noises and also try a router reboot. If you have a spare filter/s then change that. If still no good I'd contact your ISP again.

  rdave13 16:20 PM 26 Nov 11

BTs quiet line test is to dial 17070, press option 2 (quiet line test).

  birdface 16:41 PM 26 Nov 11

If connected by cable and you pay for 30mb that is roughly what you should receive.

If you have just got it today have you tried switching off the Modem and the router. Switch the modem back on and wait for a minute then switch the router back on and see if it makes any difference.

If using wireless maybe try it with the ethernet cable plugged in instead. just to see if the speed increases.

Try this one and tell us what upload and download speed you get.

http://www.speedtest.bbmax.co.uk/

Once again check to see that you have the latest java and Flash programs installed.

If it came with another Anti Virus program installed did you remove it and install another one.

  rdave13 16:49 PM 26 Nov 11

buteman, forgot it was cable. Can't dream of 8 Mbps let alone 30 :(

  spuds 01:13 AM 27 Nov 11

If the speeds are okay on your old machines, then it as to be your new machine that is the problem. It sounds as though you might have some settings wrong or two or more safeguard programs on the new laptop. Did Dell supply a bundled trial version of an anti program, and you have added another?.

The speedtest's suggested are well known for their accuracy, but you could try JD's Auto Speedtester from http://www.majorgeeks.com/JDsAutoSpeedTester_d6879.html, and do a speedtest, plus MTU and tracer tests, on the new and old machines, and then see if the results are the same.

(You may need to type the link into your browser bar, because the PCA website might reject the link because of the lower dash's between Auto _ SpeedTester _ d6879 in the link ?).

  spuds 01:18 AM 27 Nov 11

Yes it looks like the link was rejected. After majorgeeks.com/ JDsAutoSpeedTester_d6879.html

  spuds 01:23 AM 27 Nov 11

I give up, there should be a _ between JDs and the rest.

  rdave13 01:25 AM 27 Nov 11
  smokingbeagle 05:34 AM 27 Nov 11

Try using http://www.ashampoo.com/en/usd/pca/2/ToolsandUtilities

Ashampoo Internet Accelerator 2 (They have V3 for sale at USD20 )

It is free but you are likely to be spammed with offers from Ashampoo.

  Hetti 07:35 AM 27 Nov 11

Thanks all This is complicated so bear with me. Firstly I have been in touch with Virgin, the first agent I spoke with thought it was definatley the Super hub, and arranged for a new one to been sent (will arrive middle of next week). But in the meanwhile a second agent from Virgin called me and said "there is no problem with the Super hub, and I should get in touch with Dell and tell them it is a problem with the PC maybe a software conflict" I did and Dell ran loads of tests with the software that came preinstalled on the new PC his conclusion was the PC is running just fine no problems at all , he also said there was no problem with my download speeds, (he is calling back on monday to see if Im happy with the PC). When Dell ran the speed tests they were getting to 29.05 with and without being hard wired.However he did not try to download a big file. When Virgin ran speed test they were right down to 2.7 on wireless connection but reached 30 wired.

Spuds PC came with Mcafee installed but I had problems with that also, it would not start up and could not be uninstalled eithier, had to get in touch with Dell and an agent uninstalled and reinstalled my own (Kaspersky internet sercurity 2012) So as you can see I have had quiet a few problems since getting this new PC. I think I have answerd all questions as clearly as I can if it is not clear to you please ask me again. OKAY now I will run the tests and post back.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone