download Nero 551035.exe

  Dr. Charles 20:40 14 Jun 03
Locked

Could anyone enlighten me on this please?

I downloaded this update this evening. It did not say the usual "Save to", it downloaded and indicated using a bar which filled showing it downloading. The file was as my posting subject, and seemed to take a long time to download.

Looking for this file on my computer it couldn`t be found as I expected to have to double click on it or unzip it.

Has this automatically updated my copy of Nero without me having to do this. Looking at nero in Help it still gives me my old version.

Any ideas please?

Regards,

Charles

  ton 20:47 14 Jun 03

Look in the default download folder or search your PC using 'find files'.

Nero doesn't update automatically.

  Joe McG 20:51 14 Jun 03

Dr Charles,

I downloaded this earlier, and had no problems with installation etc. ( It has to be installed manually)

As ton says, look in your default download folder, or change it to one you use regularly.

I use my desktop for downloads.

  Dr. Charles 20:53 14 Jun 03

I have done the "Find files" and it doesn`t seem to be there.

Joe did you get the "Save to" message?

  Dr. Charles 20:59 14 Jun 03

And its not there either. Any more ideas please.

I feel it should have said "Save To" anyone remember what happened to them.This is weird.

  crx1600 21:06 14 Jun 03

you could look in your temp internet files, arrange by 'last accessed', should be near the top, drag abd drop the file into another folder.

  Dr. Charles 21:08 14 Jun 03

Maybe I am not entitled to this although I am running version 5.5.9.0

Any other idea please? I have tried to download it again and it still doesn`t say "Save to" and I think it should.?

  ton 21:24 14 Jun 03

I just tried it and it worked normally for me so the problem must be at your PC.

If you are running 5.5 it should work.

You could try right clicking the file, in the box that opens click on 'Save target as'.

  Dr. Charles 10:38 15 Jun 03

Did you get the "Save as " dialogue please?

I have tried everything else. I looked at previous downloads .exe files and it says one is corrupt. Maybe deleting that might help any ideas??

  Dr. Charles 10:52 15 Jun 03

I tried save target as but then no options came up I think I might have a problem with IE6

  ton 11:09 15 Jun 03

Yes, everything worked as normal when I tried.

You could try the repair facility for IE6.

What about security settings, could they be set too high?

Or is there another program running in the background preventing IE6 from working correctly? You could close them all down and try it.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…