Download apparently is 'not a WIN32 application'

  olddromola 10:47 19 Nov 05

This morning I downloaded (2 hours!) Easy-PhotPrint V3.30 from the Canon Software Center, Europe, but when I tried to open it I got the message that it was not a WIN32 application. So I tried again - another 2 hours - with the same lack of success. Obviously I downloaded the version suitable for Windows XP. Any suggestions as to a way foward? Thank you.

  SurfMonkey _#:@} 12:33 19 Nov 05

r u using a download manager by any chance if so diable it and download through windows downloader

  olddromola 18:28 19 Nov 05

Yes, that was the problem. I have recently started with Tiscali, and their 'accelerator' was on. I downloaded again using Wanadoo this time, and all is well. Thank you for your help.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…