Double Sided Printing on EPSON R300??

  TonyV 17:09 15 Mar 06
Locked

I wanted to print a 26 page document using double-sided printing on an EPSON R300. So, setting the printer to do just that and checking everything out with the Manual, (If all else fails, read the Manual!!) It will not do what it is supposed to. It will certainly print the odd page numbers, but there is no way the supposed Window comes up with the "Resume" button available.

I tried every thing I could, including looking in to the Printer Window but the Resume function contained within the Document feature is always greyed out. I thought then maybe they mean Restart. So I click Restart and absolutely nothing happens.

I know the EPSON is slow, but it cannot be that slow that I have to wait forever for it to come back to life.

Any one any ideas as to how to get the thing working as the designers intended?

I am on XP-SP2 and the latest Epson Driver.

Thanks

TonyV

  pj123 17:55 15 Mar 06

Where do you get this "double sided" setup?

You can certainly print all odd number pages but you then need to turn the paper over and print the even numbers.

  mammak 17:57 15 Mar 06

TonyV hi I have a Epson R200 and have just checked my print settings and guess what double sided printing is greyed out like yours,
strange eh! now how to sort it?

  mammak 18:13 15 Mar 06

pj123 it is in print preferences > advanced > page layout it is normally used for booklet printing which leads me to think you might have to setup somthing in page setup in what ever program you are using I have a booklet I created at college in Word when I printed it out I did as pj123 has mentioned just fed the paper back into the printer turned over it worked fine like that but that does'nt help the situation regarding the option being greyed out.

  TonyV 18:35 15 Mar 06

You can also get it from Printer Properties from the File\Print area, then go to Page Layout.

I've actually written to Mr Epson to see if he can come back with an answer!. I'll let you know.

pj123, I have actually unchecked the Booklet element, and enabled the Print Preview Window. But there is still no way that "Resume" will come in to being!

TonyV

  TonyV 18:40 15 Mar 06

I accept what you are saying about setting the printer twice to print odd pages then set it to print the even pages. But the whole point of Double-Sided Printing is to only set the printer once then turn the pages round, click "Resume" and it will then print the even pages. HP does it in exactly that way, Epson is supposed to, but fails miserably!!

TonyV

  pj123 18:42 15 Mar 06

Apologies Guys. Just tried a 2 page doc on my Epson R200. File, Print, Properties, Page Layout.

Tick the box (bottom right) Double-Sided Printing and worked OK for me.

  TonyV 18:48 15 Mar 06

Did you get a "Resume" window automatically after it had printed the first page? Or did you go in to the Printer Progress Window and click on Resume in there?

TonyV

  mammak 21:11 15 Mar 06

TonyV hi again would be great if Mr Epson responded to your query and mine too as it happens lol, pj123 no apologies needed but the box you are refering to is greyed out on mine what about yours TonyV?

  jakimo 21:30 15 Mar 06

Ive just printed a double sided doc. on the R300 ok,there was no problem with the resume button

  Peter 21:30 15 Mar 06

.

Perhaps this will help. I have an Epson R800 and if you select the "Borderless" option several options on the Paper Options, Type menu disappear.

Perhaps you could install another copy of the printer driver with another name and see if you get the expected result when trying double side printing.

Peter.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now