DOSX.dexe error message

  Slinger 16:41 12 Feb 03
Locked

I have just had the following message appear, which I have not got a clue about.

"The Win16 subsystem was unable to enter protected mode DOSX.EXE must be in your AUTOEXEC.NT and present in your path"
any ideas please? I am using Winxp home edition, and I must admit that I had a sort out of my old files recently.

  VoG™ 18:37 12 Feb 03

Have you tried System Restore?

  Slinger 19:13 20 Feb 03

Hello Vog,
My system restore just does not work, and has not since I got this new pc last August, nothing I have tried has helped. sorry about the lond delay in responding.

  VoG™ 19:30 20 Feb 03

I'm not sure if this will help click here

This message is supposed to arise when you are trying to install programs.

If you have an XP disk, Start, Run, type in

SFC /SCANNOW

and press Enter. (Note the space before /).

Have your XP disk handy.

  Slinger 16:47 22 Feb 03

Thanks Vog, that SFC /SCANNOW seems to be the answer, it was a devil to try and do with my cdr/rw, it kept giving me the option to "Retry" (about 90 times), trying it in the dvd drive worked ok. so thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…