DOS - unable to access directory

  submarine 07:07 17 May 04

My hard drive will not boot into windows and I am backing up my files in DOS. Up to now I have successfully moved my files to another hard drive. However, there is one directory I cannot access as the name is, without the quotes, "AVCE¬1 T". There seems to be two spaces after the directory name and then the letter T. How can I access this directory.

  Tog 07:10 17 May 04

Looks like the disk was corrupted. Have you tried repairing with scandisk?

  submarine 08:05 17 May 04

thanks for quick response but scandisk shows no problems

  submarine 08:23 17 May 04

Directory shows AVCE~1 T ,that is AVCE tilde 1 then two spaces and a T

  Eric10 08:32 17 May 04

Good morning submarine,

If a directory name has a dot in it then it shows up in a DOS directory listing as a space or multiple spaces so try this to get into the directory "CD AVCE~1.T".

  submarine 09:08 17 May 04

cheers Eric10, I'll try that.

  submarine 07:35 18 May 04

Thanks Tog & Gary10. That worked a treat and I managed to save all my daughter's A-Level coursework (which needs to be in on Friday!!) as she did't keep ANY backups at college or on disk! I hope she has learned her lesson. At least I can breathe again. Her work is now safely backed up to CD which she will leave in her school locker.

Once again, many thanks to Eric10, you are MAGI.C

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…