doom

  okcoky 23:07 20 Aug 04
Locked

have got doom and cant get it to run,have athlon300064,msi k8n nforce 3 motherboard and fx900xt card and 512 ddr400 mem and all latest drivers so any ideas?

  johnnyrocker 23:17 20 Aug 04

a doom what? virus?

johnny

  thedarkside 23:23 20 Aug 04

If you have anti-virus software running in the backgound try disabling it from the system tray.
AV programs can sometimes play hell with the Windows installer.
I use Norton AV and a program called ccApp.exe (this can be found by bringing up the close program dialog box) got in the way of installing
the original Splinter Cell.

  Night Ryder 23:29 20 Aug 04

If you mean Doom 3, I have this and it runs realy well. You will need a very substantial graphics card before this will work. I have an NVIDIA FX 5900 ultra which runs the game very well. Mind you, this card cost me over £300.00

  okcoky 23:32 20 Aug 04

i had anti virus software diabled and i have no viruses and have defragmented my drive and oly 6 days old new clean install of windows,just keeps crashing straight back to desktop,all other latest games ok(eg painkiller,frycry)

  thedarkside 23:45 20 Aug 04

If Far Cry runs so should Doom.
As your hardware setup seems fine I would assume that some piece of software is causing a conflict or the program hasn't installed properly. It's a pain, but mabey a fresh install of Doom would help.

The other alternative is to systematically close the various programs running in the background to see if one of them is the culprit.

Also, you could try the Readme file to see if there are any known issues, or the Doom website.

  rickf 09:52 21 Aug 04

I ran on FX5900, P4 2.8,1g 3200/400ddr, 120 g h/d and it goes very smoothly. Perhaps reinstall and see what happens? I have installed mine on 3 comps with no probs in all of them.

  okcoky 18:36 21 Aug 04

thanx for all your help people,have got it running now but still crashes sometimes

  rickf 22:50 21 Aug 04

okcoky,
try reducing the resolution its running at. with your card, i imagine it is running at its height. lower the video settings/under options in the game itself and i think you'll find that it runs smoothly.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…