Don't want to 'Log in' in XP

  HauxtonPhil 16:56 04 Oct 06
Locked

Until I tried to install an AVG card in my machine today, I, as the only user of my computer using Windows XP Home have been able to just switch on and go. Now, I get the log on screen and have to click my user name to 'load my personal settings' I would prefer not to do this, but don't know how to change this. Can anyone point me in the right direction please?

I have uninstalled the AVG card as it didn't improve my 'graphics experience' but still have to log on.

  Fruit Bat /\0/\ 17:05 04 Oct 06

Accounts options ---
To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

  VoG II 17:07 04 Oct 06
  HauxtonPhil 17:09 04 Oct 06

Thanks Fruit Bat, but is there some punctuation reqd, because I just typed controluserpasswords2 as suggested and I get a message to say Windows can't find it?

  brundle 17:14 04 Oct 06

control userpasswords2
note the space, obscured by the line break in Fruit Bat /\0/\'s post

  HauxtonPhil 17:16 04 Oct 06

Thanks chaps

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…