Don't want to click user name at xp login - help

  naggis 10:39 13 Jan 05
Locked

I have just clean reinstalled xp and sp1 which were on the pc before. During the installation the pc rebooted many times in the normal way. Suddenly it has decided that I must click my user name at a "Welcome" screen during boot up.
Well Mr. Gates, I don't want to. Please give me back the pc as it was. Maybe there has been an update which has caused this
I have searched the database of questions here and downloaded TweakUI but it doesnt seem to cover login. I have also tried to change settings in Control Panel - Network settings and User Accounts. But no luck.
Can anyone please help before the pc gets thrown out of the window

  gudgulf 10:57 13 Jan 05

Open tweak ui and click on the + sign by "log on" then click on autologon....there is a little box you can tick in there that should do what you want.

  Praxis99 10:58 13 Jan 05

go to Start menu and then run.

type: control userpasswords2 (exactly as I have done)

This will take open a window called User Accounts.

Untick the box (on the User tab) which says "users must enter a username and password to use this computer".

Thats it goodbye welcome screen log on!

  naggis 13:22 13 Jan 05

Praxis 99. Your solution worked - thanks. There is a BUT. On bootup Windows created a further administrator account with none of the settings I had made. You can't delete this account without some major jiggery pokery it seems. But then I had a brain storm - what about System Restore? Well I had never got it to really work before but it did this time. I should have thought about it before - maybe I need a memory upgrade!!Anyway thanks you guys for the suggestions

  Praxis99 13:32 13 Jan 05

Glad it worked (sort of) just a little confused as to why you have run system restore on a fresh install?

Finally I seem to remember that the need to login is linked to an update to Microsoft's .Net Framework that was probably part of SP1. I am pretty sure that when it happened to me which lead me to the above solution it was after a Windows update of the .Net Framework.

  naggis 14:43 13 Jan 05

The fresh reinstall was done yesterday and after all the setting up had been done Windows downloaded an update and asked if it should be installed. Like a good citizen I said yes and the problem started. So that agrees with your findings. So the system restore was to take the pc back to before the update ie to the freshly reinstalled state

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…