Dongle Crashes Computer

  oldbeefer2 17:28 17 Apr 08
Locked

Have been using a Staples dongle for some time. Lost it so bought another. When I plugged it into front USP port, computer instantly powered down. When plugged into a rear port all is OK. I know the front ones have a lower capacity, but it worked OK with the original. Any ideas, please?

  rawprawn 17:36 17 Apr 08

Very strange, I had one like that and never really found the reason. You could try Formatting it. When you say "Dongle" I am assuming Flash Drive.

  oldbeefer2 17:39 17 Apr 08

rawprawn, just a 1gb memory stick. The first time it happened, I took it back for replacement. New one the same, but OK on front port of work computer. I try formatting and see. Thanks

  oldbeefer2 17:42 17 Apr 08

Hmm. Tried to format. 'volume label not valid'. The label in the window says UDISK.2.0

  bremner 17:46 17 Apr 08

You cannot use dots (.) in the Volume Label

  rawprawn 17:52 17 Apr 08

Try Control Panel> Admin tools> Computer management >Disc management > Right clic on the drive and Format
Also look here click here

  oldbeefer2 18:11 17 Apr 08

Removing the 'dots' allowed the format to take place. Tried in the front port - same result. Think I'll take the lid off after dinner and check the cable to the front ports.

  oldbeefer2 18:20 17 Apr 08

No - ports straight off the mobo. Baffled! Other equipment works through them OK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…