Don Conway

  conway 19:50 11 Feb 04
Locked

I have just downloaded the new critical patch for IE6 (Q832894). However when I try to run it I get a message "You need to have Internet Explorer 6 installed".
Well I have and that's what I'm using.
Anyone got any ideas? could it be that IE is not stored where it's meant to be? If so where can I find it and where should I move to?

:-) Don Conway?

  VoG II 20:07 11 Feb 04

"Please ensure that your thread title accurately describes your subject" !

Do you have IE6 SP1 because that's what you need to install the patch.

Are you sure you d/l the correct patch? click here

Check the version you have by clicking Help, About IE.

  conway 20:33 11 Feb 04

Sorry about the heading
The version i have is 6.0.2800 etc

  conway 21:27 11 Feb 04

Have now downloaded the patch for SP1 and that worked, so thanks for pointing me in the right direction.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…