//some 3rd party need geo

Does this software work on XP?

  Simsy 11:28 29 Oct 05
Locked

Hi folks,

I'm shortly to take the plunge and upgrade to WinXP Home.

I've bought a new HDD and WinXP. I won't actually be doing it for a short while, and I will be dual booting with Win 98...

However, my immediate questions, which will help with how I plan to approach this...

Do the following work with XP;

Quicken 2000

Visual Basic 6

Partition Magic 6, (from HDD or Floppy?)

Boot Magic, (the version that comes with PM6)

Drive Image 4 (I think this doesn't, but what about from floppy?)

My "problem" is that if they don't I may have to think about replacing them, with the cost implications!


Thanks in anticiaption,

Regards,

Simsy

  PaulB2005 11:29 29 Oct 05

Visual Basic 6 - yes

  PaulB2005 11:30 29 Oct 05

Quicken 2000 - should do. If you get problems - click here

  Simsy 11:32 29 Oct 05

Anyone know the answers on the others?

Many thanks,

Regards,

Simsy

  PaulB2005 11:33 29 Oct 05

PM6 -

Minimum System

Windows 95/98/Me, Windows NT 4 SP3 or Windows 2000

From click here

See FYI at the bottom.

PowerQuest says that Partition Magic version 6 is not compatible with Windows XP. Version 7 fully supports XP. However, you can still install XP on a computer with an earlier version of Windows and Partition Magic 6 by using version 6 to make unallocated space on the hard disk. At install time, you can direct Windows XP to install a clean version of itself into the unallocated space. In addition, pqboot works just fine with Windows XP. From the earlier version of Windows, pqboot will get you into XP. If you copy pqboot from the earlier version of Windows to the XP partition, it will run under XP and get you back to the earlier version of Windows. Two things I have not tried, and do not intend to try, are installing the full Partition Magic program under XP and using version 6 to resize the XP partition. When running version 6 from the earlier version of Windows, it incorrectly reports that the XP partition has no free space. April 26, 2002.

  Chegs ® 13:32 29 Oct 05

I use PM8,so cannot comment on v6.I have been using DI2002 run from floppy ever since upgrading to XP with NTFS.In FAT32,DI will run in windows,convert to NTFS and a popup appears stating it doesn't support the filesystem,but the floppies work just fine.I would expect the DI4 will be similar,as its still Caldera DOS isn't it?

  VoG II 13:45 29 Oct 05

Simsy, run click here

  Stuartli 14:06 29 Oct 05

There's also XP's Program Compatability Wizard from Programs.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…