do not save encrypted pages to disk ????

  acein1 25 Oct 11
Locked

hi,a little advice please,as you may or may not know,"internet explorer 9" will not open any "pdf" files,and i was told,thta the way to get it to work ,was to "untick" (do not save encrypted pages to disk)i have always had this box ticked, and im sure that i read somewhere that was the correct way to go,any advice on this would be appreciated thanks

  Fruit Bat /\0/\ 25 Oct 11

You need the Adobe reader plugin for IE9 or if you already have it then you will need to set Adobe Reader as your default viewer for PDF files.

leave the tick in Do not save...

  acein1 25 Oct 11

hi thanks ,but i use "foxit reader" instead of adobe ???

  Fruit Bat /\0/\ 25 Oct 11

FoxIt Reader

If instead of Adobe Acrobat you happen to use Foxit Reader, click on Tools and then Preferences and then click on the Internet category on the left:

  acein1 25 Oct 11

fruit bat,thanks,ive done that,but i still cant open my "tesco bills,or my orange mobiles,oddly i can open other pdf files in "my documents" ?????

  acein1 25 Oct 11

ok ive unticked the box, and i can now open all pdf files,no problems so far,hope maby this info will help someone else

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message