Do I need a new Motherboard?

  su-ce 12:16 15 Jul 03
Locked

It is an AMD Thunderbird 750mhz with ABIT KA7 Motherboard, 27G Hard Drive 128mb - Windows XP Professional with Service Pack 1, recently installed. Problem of starting occurred before XP installed, initially one reboot and now up to 6 - 10, then can only get into windows via the options of safe mode etc. Once up and running all is ok. However as problem seems to be getting worse do I need a new motherboard and if so what is the best one to get?

I would first back up all the data you need and then try a clen installation of XP. You may well find that it is a driver error or file missing that is causing this as all is OK when you do finally get to boot.

Also, you may want to check your Bios settings to make sure they are correct - it may be that a setting is telling windows to look in the wrong place for an op sys and eventually it finds it elsewhere.

If you get a new mobo a clean install is highly recomended anyway so this may just save you more expense.

  su-ce 09:59 16 Jul 03

Cheers for this information - I will "attempt" to do as you suggest before embarking on anything else.

  Legolas 10:14 16 Jul 03

It seems unlikely to be a problem with your mobo if you can boot up in safe mode. Before doing a complete fotmat and reinstalling XP I would try a coupkle of things. You could using the system restore in XP to take the computer back to a time it was working, if that is not an option or does not work then you could try doing a repair of XP go here to get info on how if you are not sure. click here:

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…