do I need compatibility pack?

  march 12:34 27 Feb 09
Locked

I'm a bit confused (nothing new)

have just purchased office home & student 2007

have got old saved documents under word 2000 on disc

do I need to download the compatibilty pack for the old word 2000 documents to be able to read/change them in the 2007 version?

and if I need the pack do I download it before or after install of office?

thanks for any help

  VoG II 12:41 27 Feb 09

No you don't need a compatibility pack. Office 2007 can read/write in the older file formats.

  Clapton is God 12:42 27 Feb 09

You don't need the Compatibility pack.

The pack is to allow users of previous versions of Office to read documents created in Office 2007.

  march 13:01 27 Feb 09

VoG™ & Clapton is God

thank you for your fast responses & explanations

grateful to you both

march x x

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…