Do I need both .NET 1.1 AND 2.0?

I have Microsoft .NET 2.0 installed but still also have 1.1. Do I need previous install? Also I have Java 5 update 11 aswell as Java 6 update 1. Same question. Thanks.

  birdface 14:31 17 May 07

You need Net1+2 so keep them,As far as I know you can get rid of Java5 and all of its up-dates.But would wait and see if anyone else agrees with that.

yes to net
click here for java

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch