dns help

  eccomputers 16:15 25 Feb 03
Locked

I have a customer that was using a netgear rm356 analogue router on a small network. The router was out of warranty and I have now obtained a replacement for them. I have gone into the router settings and set it up for their isp but whenever I open IE I get dns error?
It never used dns before and this isp account is a single user bt account.
Ive brought the unit home and connected it to my xp pro machine and you cant even disable dns.
The company are using ip addresses (static) and windows 98se.
IP address for router (gateway) is 192.168.0.1

many thanks


by the way. The router does dial up using netgear diags but it doesnt even attempt when you open IE.

  recap 16:53 25 Feb 03

Double check all IP addresses eccomputers, there may be a conflict with one of them.

  eccomputers 17:56 25 Feb 03

no conflicts, I removed all computers except the one I was working from the hub. The one I was using was 192.168.0.2

  franki3 19:02 25 Feb 03

On the network card of the second machine you need to add the ip address of our ISP's DNS. That will get around the dns problem your having. The Router does all the work its DHCP,Internal DNS etc, so on your other machines make sure your letting the router supply the ip addresses and that the pc's know the default gateway. You might need to add that onto there network cards. once they know the gateway they will be able to demand dial

  eccomputers 20:31 25 Feb 03

All network cards are configured as follows...

ip = 192.168.0.?? (2-6)
gateway 192.168.0.1
dns = disabled

Router configured as follows...

ip = 192.168.0.1
nothing to setup for dns

From any computer on the network I can happily ping 192.168.0.1

when I fire up IE, I get dns error at the bottom and it says cannot display this page. The router doesnt dial up.

  franki3 23:21 25 Feb 03

I know this is a stupid question but in the router settings you have demand dial enabled to allow machines dial out, and the internet connection options on the client machines set to never dial a connection and in lan settings you have automatically detect settings checkbox selected.

I had a similary problem with machines on a network not getting out onto the web but when I added the isps dns ip address onto the network cards on the client machines they got to the web. they were also 98 machines.

  eccomputers 23:45 25 Feb 03

yes I Have those settings, but in the router that option doesnt exist.

  franki3 00:16 26 Feb 03

I'm sure you've spent the night try to get it to work. Your settings look right I think it's a netgear problem, tried to get onto there site but that was good. I think about it some more and get back to you

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…