dns error ip resolution problem

  chapmanlj 17:41 15 May 04
Locked

Hi,
can anyone help? After a fail NIC installation, Internet connection will not work correctly. Its a dial up connection running on a win98 machine. The original installation of the NIC went wrong this was followed by the dial up connection being able to dial up and connect but not resolve the name ie click here if the numeric address was type in and pinged it responded ok. Since the original problem with the NIC I have installed and uninstalled it correctly to see if this cured the problem, it didn't. I have removed and reinstalled tcp/ip through both network connections and through add & remove windows components, all have failed to cure it. ISP help line whilst trying to help only went over what I had already tried. One other thing is that on boot up norton reports unable to protect email, tcp/ip not installed or port 110 blocked or in use.

Run out of ideas what alse to try. HELP.

thanks Lyn

  woodchip 17:51 15 May 04

Try this, Go to my computer, double click networking, in the box you should have

Microsoft Family Logon

Dia-Up Adapter

TCP/IP

you may also have

NetBEUI this does, does not matter


You can remove any others that are there

Next double click on TCP/IP click OK if a box comes up, now click WINS Configuration put a dot in Disable WINS Resolution Click OK and OK again you come out of Networking, then re try if it's still not working come back with info

  Dan the Confused 18:35 15 May 04

You could try WinsockFix from click here

  Dan the Confused 18:41 15 May 04

That link sucks, use click here instead.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…