dl-624+ router problems with ntl.

  shiftynutz 14:24 11 Aug 06
Locked

hi u lot.im running windows xp professional and i have a d-link dl-624+ router.my friend buys half of my internet off of me so he uses it on wireless.i have my pc wired to the router.the trouble im having is that a lot of the time.sometimes even 15 times an hour,is that my pc loses connection to the internet.whjen it happened last time i was on instant messenger so i clicked on troubleshoot.it said my gateway appears to be off line.the only thing that helps til it happens again is rebooting my modem and router.my ISP is ntl if that helps? also after i have played playstation on line it does it after that too.the gateway thing.

any help would be greatly appreciated as my pc has nearly gone out the window a few times because of this.

  FelixTCat 14:58 11 Aug 06

shiftynutz,

Check what your mate is doing at the time you are thrown off - he may be game playing on-line or something which is using all your bandwidth.

Regards,

Felix

  shiftynutz 15:22 11 Aug 06

felix thanks for the reply but it happens when he isnt in and my broadband speed is 4 meg so i dont think it could be that.but thanks anyway for trying.

  FelixTCat 15:45 11 Aug 06

shiftynutz,

Some routers have a setting which disconnects the connection if there is no traffic for a given period of time. It is usually with the broadband setup options. Have a look for that and either disable it or enter a time of 0 seconds.

Regards,

Felix

  shiftynutz 19:19 21 Aug 06

its no good it still keeps happening.an1 else got any ideas.

  mgmcc 20:22 21 Aug 06

What is actually losing the connection - the Cable Modem, the Router or the PC? If your "wireless" friend isn't losing his connection, this would narrow narrow the problem down to your PC.

  shiftynutz 18:29 22 Aug 06

as far as i can gather its my router.it doesnt come up with the network cable is unplugged or nothing like that.and on my firewall it still looks as tho traffic is going through.and being recieved.but it just wont keep me on the net for a long time.and yeah my friend loses it sometimes and has to turn the modem and the router off at the mains to make it work again.ive never come across anything like it before.

  mgmcc 19:14 22 Aug 06

It sounds as though the problem is with the router. Have you tried "hard resetting" it back to the factory default settings and configuring it again from scratch?

It isn't a particularly onerous task with Cable broadband.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…