Dissapearing icons in the system tray

  bigredone 21:39 31 Jul 06
Locked

I have a problem with some of the icons in my system tray disseapearing on startup. I dont allways get all the icons that should be displayed. I have hidden some of them in the prefferences but otheres come and go randomly can anyone advise me ho to stop this annoying problem. a very frustrated Bigredone

Thanks

  ade.h 21:42 31 Jul 06

It is not clear from your post whether the missing icons are missing entirely or just choose to disappear behind the chevron.

If it is the latter, that is quite a common bug with the option to hide certain icons.

  bigredone 21:45 31 Jul 06

they are missing entirely ade.h but if i reboot I get them back but it's frustrating to have to reboot every time

  Jackcoms 21:52 31 Jul 06

Bear in mind, also, that the icon for some programs will only appear when that program is 'active' in some way. At other times the icon will be COMPLETELY hidden.

The icon for Windows Defender is an example of this behaviour.

  beeuuem 21:59 31 Jul 06

This has been raised previously and different answers given. You could try click here

  bigredone 22:21 31 Jul 06

Tahnks for all the help every body beeuueem the link was most helpful

  beeuuem 01:20 02 Aug 06

Actually I helped myself. For some time now if I selected Mailwasher to minimise on start up, the icon would not appear in the Taskbar. The only solution was to let it run at full screen and minimise it after start up.
I had tried some of the fixes in the thread that I referred to, but couldn't find, above.
I tried the suggestions in the link above and found that Mailwasher now performs properly!!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced