Dispute with my ISP - spanner in the works

  Chrissib 12:14 02 Sep 09
Locked

I have been experiencing chronic internet speeds, and have a long running dispute with my ISP, with speeds which should be in the region of 2.5 to 3 Mbits/s, I have been putting up with less than 3 Kbits some days. Barely enough bandwidth to open a connection.

Anyway I thought I was getting somewhere, several complaints later. And many tests on their broadband tester website, confirming the slow speeds, when I thought I would try something.

I have connected my normal PC in a port on my router (Netgear). I then connected nother PC into the next port on the router, and performed an identical test. Same router, same connection, same test website, but one was faster than the other. Can anyone suggest a reason why please?

  Technotiger 13:51 02 Sep 09

Could be dodgy cable(s) ... try same tests again but switch cables first.

  lotvic 16:08 02 Sep 09

Who is your ISP?
What is your line rate on router? (connection status)
(This is different to the actual Down/Up load speed result on Test websites)

You will need to look in your router for the line rate that it is connected at.
h t t p : / / 192.168.1.1 (without the spaces)

  woodchip 16:33 02 Sep 09

Could be a faulty Router

  Chrissib 08:49 03 Sep 09

ok I am a little ahead of you... My ISP is TalkTalk..

the cables had been swapped...

the line rate is the same for both connections...

the router access is 192.168.0.1... no problems hitting the gateway.

agreed the slower PC connection has a longer cable distance but we're only talking a few metres, and they are both Cat 5 patch leads.

  Technotiger 08:54 03 Sep 09

Maybe that few metres is enough to make the difference - seems logical to me.

  jack 09:03 03 Sep 09

Not identical PC's though perhaps?

Different chip sets then- perhaps maybe

  Stuartli 09:49 03 Sep 09

The most likely reason is that your router's MTU figure should be set at 1432 - if it's not then various problems can arise as I found out about 18 months ago.

I'd been on TT's LLU service after being upgraded from 2Mb since early 2006, but started to find, for instance, that I could forward e-mails with attachments.

Despite a lot of research I couldn't find out the reason until, by chance, I came across the new TalkTalk Members' forums and all became clear via a TT administrator's post. See:

click here

and

click here

The 1432 MTU figure also applies to AOL, which Carphone Warehouse took over. I suspect that when the TT home page was twinned with AOL that the problems started for subscribers such as me.

  Stuartli 09:51 03 Sep 09

The RJ cable linking my wired modem router to the BT Master socket is 15 metres long, but doesn't seem to compromise connection speeds, which range from 6.5Mb to 7.3Mb.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…