Displaying images with ZoneAlarm

  playmofire 08:06 11 Mar 06
Locked

I've recently ditched Norton for ZoneAlarm, but on one site images are no longer displayed with ZoneAlarm running. If I disable it, there they are. The site is click here. Can anyone help, please?

  jack 08:34 11 Mar 06

I been pondering a post on a topic which is akin to this.
On a particular forum to which I belong, member supload images for others to comment on.
Other members get those links- I dont, but they get mine........Hmmm Zone Alarm Huh! I maybe be will look there too.

  961 09:36 11 Mar 06

You don't say which version of ZA you are both using but if you go to the ZA site you'll be able to download a pdf manual

The settings within ZA are numerous and fairly complicated, which is why most folk who use (and swear by) the software simply use the default settings

Images and other code that can contain dangerous stuff may be disabled by ZA and other anti spyware software. In the case of ZA the disabling factor will often be found in the Privacy settings. Try turning the various cookie, ad and mobile code settings on and off. Remember that lower control settings here may be ok for one site but not for another

  playmofire 11:11 11 Mar 06

I'm using ZoneAlarm Pro. I've solved the problem (I think) or it's solved itself but I'll really know after a restart.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…