Display Properties - XP

  onthelimit1 27 Jan 12
Locked
Answered

Looking at an elderly XP PC. Whe I right-click on the desktop and select 'properties', all that comes up is Display Properties with the option to change the theme. The usual tabs Apperarace, Settings Desktop etc are not there. Am I being dull (again?).

I'd suspect some kind of display driver issue...

  onthelimit1 27 Jan 12

I did try an update and also ran sfc /scannow.

  Secret-Squirrel 27 Jan 12

I found this promising page via a Google search.

You may want to create a System Restore point before you run the VBS script though.

  onthelimit1 27 Jan 12

Hmmm. Thought I'd double check the device manager. Found an exclam by the Nvidia GeForce 2 MX/MX400. Went to the Nvidia site, ran their scanner. It confirmed the card. I downloaded and installed the driver - seemingly successfully. After reboot, all still the same (and still the exclam mark and 'this device is not configured correctly' under properties?

  onthelimit1 27 Jan 12

Put a different card in - same! Could that Nvidia be on the mobo, and U/S and that's why it's showing problems. Don't seem to be any other Display Adaptors on the device Manager list, though. Think I'll go and have a pint and try later!

  buteman 27 Jan 12

Maybe try without the graphics card if your motherboard has on board graphics already on it.

  Secret-Squirrel 27 Jan 12

onthelimit1, are you still trying to sort out the missing tabs in Display properties or have you now moved on to a different problem? If it's the former then did you see and try my earlier suggestion?

  onthelimit1 27 Jan 12

SS - it's all part of the same problem. I was going to try your suggestion, then thought I'd follow Ian's advice firdt. That's when the yellow axclams came into the equation. There does seem to be something adrift with the graphics driver which may also be giving the original symptoms.

I'll check back in when my brain stops hurting!

  onthelimit1 27 Jan 12

SS -thought Id run your suggestion before going out. Sadly, it's still the same!

  Secret-Squirrel 27 Jan 12
Answer

"Sadly, it's still the same!..."

Sorry to hear that. There are a lot of other tweaks available here. It certainly looks like a common problem so at least one of those links should restore those missing tabs. I'm personally not convinced it's a graphics-driver problem....sounds more like an an XP issue.....but I could be wrong.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message