Display Problem

  Zhil 14:02 24 Sep 10
Locked

Hi guys,

I recently purchased a Nvidia 9800 GT for my computer. Its a about 2-3 years old (the computer), a Compaq with Intel Pentium Dual Core E2140 @ 1.60ghz. It was working sweet. I only use it to play World of Warcraft and my FPS went from about 7-8 (off integrated display card) to 60 fps (max).

Then, after about three weeks, I went to play WoW and all of a sudden my monitor went into 'Power Saving mode'.. I'm guessing it does this when I'm not getting a signal from the machine. I couldn't do anything, alt-tab out, ctrl-alt-delete.. I just had to do a forced reboot. After trying new drivers, old drivers, doing WoW repairs, CHDISK, etc. it still wouldn't work. Other games would do the same thing - In fact, It eventually got to a point where I couldn't even get past the login screen on windows without cutting out. So I switched back to integrated graphics and decided I'll get a new card as soon as I can afford one.

Now, my problem is, I'm starting to get a similiar problem on my integrated card. It doesn't fully cut out, but I'll be playing WoW and all of a sudden my screen will cut out for a few seconds and then come back on.. The monitor gives the message "The recommended resolution is 1024x728(or whatever it is)" and then windows gives an error message that your display driver has stopped working but has recovered.

Now the problem is, I'm not sure if its the graphics card or some other problem thats causing this. Other people have suggested it could be:

1) The monitor
2) The motherboard
3) The PSU

I really don't want to go and purchase a new graphics card if thats not where the problem lies, so if anyone can give me some advice on what might be causing this - or how I can diagnose any further, it would be much appreciated :)

Regards,

George

  woodchip 14:11 24 Sep 10

Could be Ram problem or PSU dying

  woodchip 14:13 24 Sep 10

Could be Ram problem or PSU dying I would first try a New PSU as the card will need extra Power, this may be killing the PSU

  Zhil 14:16 24 Sep 10

Thanks for the prompt reply - I upgraded the ram from 1gb to 2gb, with some corsair gaming memory, but this has made no difference. I guess I will try the PSU.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5