Display problem

  lhman 00:05 14 Dec 09
Locked

Have just purchased Win 7 home premium, now installed. Problem with the display, a new Hanns-g 22"Monitor
the problem is every time I move the mouse over a button or some Icons the display goes black and returns a short while later. It seems worse when the activated button etc is opening or closing,
help please. NB Computer & Monitor were working fine on XP

  howard64 09:58 14 Dec 09

does this happen all the time or only in the first few minutes after switchon?

  Woolwell 11:00 14 Dec 09

Did you install new graphics drivers?

  lhman 18:41 14 Dec 09

Hi
Thanks for quick reply guys.
Answer to Howard, the fault is there all of the time, making the system virtually unusable.
Answer to Woolwell, I didn't load the drivers from CD with Graphics card as I wasn't sure if it was OK with W7, I had previously downloaded the driver from Nvidia (The board is a Nividia Gforce 7300)
but there is no info wether these are correct. Also can I laod this from a USB stick and how.do I need to remove the windows driver which it said it had installed.

  howard64 14:30 15 Dec 09

I would run the cds that came with the mobo and graphics card unless it specifically says does not work with this os. W7 will not know everything about your mobo and will just load defaults.

  lhman 20:29 28 Dec 09

I have downloaded and installed the W7 drivers for my Graphics board, no luck, works OK on VGA lead.
Advised by a techie to wait until march or so then change graphics card for a w7 compatible one.
All drivers for printers etc all work OK. Some Progs that the w7 advisor said may cause Probs - didn't.

  User-312386 21:06 28 Dec 09

Did you install windows 7 32bit or 64bit and did you obtain the correct drivers ie 32bit/64bit

  GaT7 21:15 28 Dec 09

"...works OK on VGA lead."

That may indicate it's not a driver problem.

Can you connect the monitor via DVI to another working PC? If you can, use the same DVI cable as well to see if it produces the same symptoms. G

  lhman 21:31 28 Dec 09

I have installed W7 32 bit, DVi works Ok on Same MB with Xp, (on another drive, I swap the two drives over so systems are on different drives)

  GaT7 21:50 28 Dec 09

"DVi works Ok on Same MB with Xp"

Were you using the same graphics card in both systems?

"Advised by a techie to wait until march or so then change graphics card for a w7 compatible one."

I doubt it has anything to do with the graphics card being a 7300. I have an older generation graphics card that works fine with Win7 & a 24" (1920*1200) monitor. G

  lhman 00:12 29 Dec 09

Yep, same card

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…