display driver error

  geeza 12:38 04 Oct 05
Locked

pentium 4 3.0Ghz, 1GB ram, ASROCK 775VM8 board with onboard sound and graphics.....I keep getting the following error....The vtdisp display driver has stopped working normally. Save your work and reboot the system to resore full display functionality. The next time you reboot the machine a dialog will be displayed giving you a chance to upload data about this failure to Msoft.

I have done this with no answer from Msoft, I have also removed and reinstalled the driver but still get the same error, any help appreciated

  Gongoozler 12:51 04 Oct 05

Have you checked to see if there is a graphics driver update from Asrock click here

  geeza 19:31 04 Oct 05

Gongoozler
Sorry for the delay, have been out. Have downloaded the latest drives which is the same as the one I had....someone said to try to repair windows xp, but never having had to do it I wouldnt know how to start......by the way there dosnt seem to be anything wrong with the graphics, its just that this error has only just started happening after I removed McAfee and installed AVG7 free...any other help ???

  VoG II 19:52 04 Oct 05

System Restore?

How to do a repair but I don't think this is the answer to your problem click here

You could try the System File Checker click here

  Gongoozler 21:14 04 Oct 05

I haven't any experience of this error, but I'll put forward a couple of ideas anyway.

It's just possible that your graphics driver has a problem with AVG. You could try uninstalling AVG and see if that makes any difference. A good alternative free antivirus is Avast click here.

Another possibility is that you've installed a program that is clashing with your graphics driver. If that is the case, then if you want to continue to use that program you can fit a plug - in AGP graphics card. The onboard UniChrome Pro 3D is very poor quality, so this would give much improved graphics.

  geeza 21:37 04 Oct 05

Guys, I tried the sfc /scannow but this didnt cure the problem....gongoozler, I realise that this onboard graphics is not the best in the world but I really dont have any need for anything better..will try uninstalling AVG, cant see what else could be causing the problem

  Gongoozler 15:46 05 Oct 05

Hi geeza. Sorry if I gave you the wrong impression. What I was trying to say was that if you have recently installed some software that clashes with your graphics driver, and there appear to be a few games that don't work with the UniChrome Pro 3D, then you may have to choose which you want to keep. If, on the other hand, you use your computer mainly for word processing and web surfing, then your onboard graphics is adequate. What may be worth trying is to remove the onboard graphics driver via either Device Manager or by right clicking on a blank part of the desktop, selecting Properties - Settings - Advanced - Adapter - Properties - Driver - Uninstall. If the computer then works ok with the basic VGA driver, reinstalling the UniChrome Pro 3D driver might solve the problem.

  geeza 19:37 05 Oct 05

Hi Gongoozler and Vog,,it seems that it was AVG which was causing the problem, I uninstalled it and reinstalled mcafee and all now seems fine. Thanks for your help guys

  Gongoozler 08:26 06 Oct 05

Well done geeza. If you want a free AV, then Avast is as good as AVG, and in my experience does as good a job as McAfee or Norton.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…