Display Colour problems

  markcellis 21:19 02 May 06
Locked

Hi there - my dear lady wife has seemingly crippled our old PC. Unfortunately she can't remember how or what she did to it. We now only have a display in 16 colours - looks and feels like "safe mode" and I can't find any way of changing it. There are apparently options for 256 colours and High Colour (16 bit) as well but I can't get it to change to these.Also the screen area seems stuck on 640 x 480 pixels. We're running Win 98 SE.

  Jackcoms 21:54 02 May 06

Not sure about Win 98 (that was released shortly after the quill pen and vellum, wasn't it?).

But in XP you would go to Control Panel; Display; Settings.

There are then options to alter the screen resolution and colour quality.

  VoG II 21:57 02 May 06

She has probably changed the refresh rate to a value that the monitor won't support. Start in Safe mode click here and change the refresh rate - see the monitor manual for supported values.

  rsinbad 22:01 02 May 06

have you tried to restore your comp to before your problem?

  markcellis 11:20 03 May 06

Hi all,
Thanks for your responses.

I have tried the control panel, display, settings route you have suggested Jackcoms but no joy there. I think Win 98 actually pre-dates the quill pen! ;-)

As for rsinbad's suggestion of restoring to before the problem this could be quite an involved process I think as the problem has been there for about a month now. If all else fails we will consider doing this - for various reasons sorting this problem out has not been top of my "to do" list until now.

I will have a go at trying VoG™'s suggestion regarding altering the refresh rate tonight and will report back.

Thanks again for your suggestions.

  Wak 19:14 03 May 06

Does this help at all?

click here

  markcellis 21:32 04 May 06

Hi Wak - just followed the procedure you suggested but it hasn't solved it.
Thanks anyway.

  markcellis 21:35 04 May 06

Hi VoG™ - The refresh rate is set to "Adapter Default" so that doesn't seem to be it. Thanks anyway.

  Wak 08:29 05 May 06

Hi, Right click MY COMPUTER (on the desk top), Left click Properties/ Device Manager and see if you have any yellow exclamations marks anywhere.
These can point to a possible problem.

  woodchip 08:35 05 May 06

Try this shut Computer Down to DOS, You will see the box to tick for DOS when you choose shut down. Now in DOS type

SCANREG /RESTORE press enter

use the arrow key's and enter to restore the oldest date back

  markcellis 21:19 09 May 06

Hi Woodchip - tried the SCANREG/RESTORE procedure but it only goes back a couple of days - we've been having these problems for at least 4 weeks now. I did restore to the earliest date as you suggested but initially got the following messsage:

KEYBUGCHECKEX: called by r00263of
Error Code is 44
Parameters c1460a00 0 0 0
system halted.

I powered down and powered up again and it restarted. Not sure what the message means but if anyone has any thoughts I'd be interested to hear them.

Hi Wak - had a look at Device Manager as you suggest but no exclamation marks anywhere.

Cheers and thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…