Display (Colour) Problem

  The Potter 21:31 26 May 10
Locked

My display is now a gray colour - blue and yellow spectrums seem ok - ish but all else is gray. It started last weekend flickering bewtween good and not good but now it's seems stuck.

I updaded my bios a week ago (in case that's relevant) and I have updated the graphics driver today.

I'm running wip xp pro and viewing on a widescreen tv.

Any ideas of what else I can try other than buying a new video/graphics card?

TP

  civicr 21:55 26 May 10

See if you can go back to the old bios and see if the new one is the problem.

  The Potter 22:33 26 May 10

I thought about that too so thanks for suggesting it - I wasn't sure it was worth it but I know where to get the old bios so I'll give it a try and report back tomorrow. Thank you.

TP

  The Potter 22:35 26 May 10

NB: I created a system restore point before upgrading the bios, going back to that point WON'T help though will it? Just checking .....!

  David4637 16:20 27 May 10

Try plugging an external monitor to check its not the graphic card. You have to "switch" to the external monitor (use the Fn + F5 on mine). If it works OK its probably the monitor or leads. David

  The Potter 20:04 27 May 10

Downgrading the bios made no change. I currently have it plugged into an ordinary LCD monitor and the colour is fine but I'm am going to have to run it for a few hours to check.

If it doesn't go gray on the LCD, what does it mean for the widescreen tv - the tv picture is fine?

TP

  The Potter 20:10 27 May 10

Just a thought: it is an old recon PC (Pent 4) could it be that it needs a more up to date graphics card to work on a widescreen tv (although it has been working fine for over 6 months)?

TP

  The Potter 18:18 20 Aug 10

The same problem has just returned, does anyone ahve any more thoughts on what might be causing it - it was fine yesterday and the TV image is still OK?

Is it worth me buying a new lead to connect the pc to the TV?

TP

  skeletal 23:03 20 Aug 10

To make sure I understand your problem:

You have been using your computer with your TV for 6 months with no problems;
Recently, the picture has “gone grey” with some initial flickering;
The TV picture (as a TV) is OK;
The computer, when used with an LCD monitor is OK.

I assume that the cable you use for the TV is different from the cable you use for the LCD monitor?

Putting this info together I would suspect the cable/plugs to the TV, or the sockets on the computer/TV.

Cables can break internally, and they can become disconnected from their plugs. You could try to gently bend the cable at both ends (i.e. near the plugs) whilst watching the picture. If you are lucky, you might briefly see the colour come back. If you do its 99.9% certain it’s the cable.

Gently “wiggling” the plugs in their sockets may also do the trick, but in this case it would tend to suggest the plug or socket.

Or simply trying a new cable would be easiest (if you don’t mind the possibility of wasting the cash!).

Skeletal

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos