Diskeeper Lite problem resurrected

  SHUNNA 11:32 29 Nov 05
Locked

Here is a link to my original post - I hope!

click here

  sinbad1 14:17 29 Nov 05

your link worked ok.

When you say you are back to your original problem, i take it that when you dissabled remote desktop and restarted it worked?

try uninstalling again and download from
click here
see how you get on

  SHUNNA 14:39 29 Nov 05

Yes sinbad1 that is correct. I have managed to carry out one defrag using diskeeper.
Have just removed it and reinstalled it, but still the same message.

  sinbad1 15:17 29 Nov 05

not sure what to suggest as i dont use disckeeper

maybe others will have a solution for you.

have you tried to run it in safe mode seems odd it ran once also check the setting from previous posts.

  Granger 16:00 29 Nov 05

Maybe run services.msc and stop and disable the remote desktop services there to be sure (not just manual - actually disable). While you're at it, set the diskeeper service to manual too, so it doesn't nag you every day.

  SHUNNA 18:37 29 Nov 05

Sorry Granger, not sure what you mean by services msc?

  GaT7 19:24 29 Nov 05

I guess Granger is telling you to

Start>Run type services.msc in the box & press the OK button, then "stop and/[or] disable the remote desktop services there". G

  SHUNNA 11:06 30 Nov 05

Had a look there and "remote access connection manager" status says "started", so have tried to stop it, but the stopping process always fails. Thinking of buying the full edition now, is it worth it?

  nooney 11:10 30 Nov 05

I am using Diskeeper pro and it is excellent, although have a look at Ashampoo Magic Defragmenter as it works in the background and its not expensive either.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…