disk read error when reinstalling XP

  oddesey 12:41 30 Sep 04
Locked

Having tried Suse Linux on my 2nd PC and finding that the dual boot into Win XP would not work and I could not get into Windows at all, I decided to remove Linux and re-install XP.

I booted to the Win XP CD, deleted the two Linux partitions and the Win XP partition. I then created 2 new partitions, formatted them and directed XP to install to the largest partition (partition 1). Everything went ok until the first reboot - the start of the graphical phase of installation.

I ignored the prompt to press any key to boot from the CD and the PC booted to the hard disk and stopped with the message ‘A disk read error occurred. Press Ctrl+Alt+Del to restart’ I did this but got the same message.

I’ve used CHKDSK AND SCANDISK from a Windows start up floppy but both said the hard disk was fine. FDISK reported that partition 1 was active.

The drive is a Maxtor 80GB, is 4 months old, has had little use and I have had no problems with it prior to this.

Have I inadvertently deleted system/boot files? Or is this hard disk failure? Can anyone please help? I’m completely stumped!

  Fruit Bat /\0/\ 12:57 30 Sep 04

Hard disk tools :-
Seatools click here
WD Data lifeguard click here
Maxblast3 click here

Maxblast for your maxor drive might solve your problem.

Or start the reinstall from scratch

  oddesey 16:00 30 Sep 04

Thanks Fruit Bat. Already tried reinstalling - same response. Will try out the other suggestions and let you know the outcome....

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5