//some 3rd party need geo

disk loading problem

  2drewej 20:31 18 Sep 05
Locked

i have win xp sp2

when i log on my normal account , i cant load cd r s or dvd r s , but i can load normal cd roms fine.
its recognises the disks in the drive but i cant access the disk.

(it is a dvd rw drive)

but when i log on as a different user it all works fine and i can load dvd r and cd r disks.

could it be a program causing this ?

thanks jacob

  Terry Brown 20:34 18 Sep 05

Have you checked to see if you are using a limited user account ?

You may need administrator to run the CD's you require

  VoG II 20:38 18 Sep 05
  2drewej 20:38 18 Sep 05

hi , it says my account is an administrator in "user accounts" , but recently when i tried installing a program , it actually said i need administrator privilages to install it . weird huh?

any ideas?

  2drewej 20:43 18 Sep 05

just tried regedit thing but it wont let me type anything in the black box , anyway i am supposed to be the admin?

thanks

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…