disk caddy problem

  headdeball 19:05 30 Mar 07
Locked

Hi
I have tried unsuccessfully to install an old 80gb 7200rpm drive using Sumvision USB disk caddyWXT-E 825.The disk appears in device manager as "Generic USB disk USB device" but doesn't appear anywhere else where I might see the data on it.I have tried the jumper on Master and slave and CS enabled.I am using XP professional with an AMD X2 4600 and 1GB of ram.I am using the only EIDE connector on the ASUS M2N-E mobo for my HD and DVD cos I haven't got any SATA drives.Can anyone advise please?

  Fruit Bat /\0/\ 19:15 30 Mar 07

Set jumper to master, power up and plug into usb port.

My Computer - right click, select manage - storage - disk management.

Can you see the drive in disk management?

  headdeball 22:11 30 Mar 07

Yes FruitBat
I can see the drive .It is showing about half of it as used.The only option that isn't greyed out is 'delete partition'.I still can't see what is on the drive and I know that I don't want to delete or format it.

  woodchip 22:17 30 Mar 07

THen you need to format the Drive, If it,s been used as Master for OS. But it should work without, unless MBR is corrupt

  woodchip 22:18 30 Mar 07

The Drive Will only work with jumper set as Master as Above

  headdeball 03:30 02 Jun 07

belated thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009