Disk Burning Error

  spud10 23:26 16 Sep 06
Locked

I have a problem burning dvd+/-r disks using a emprex dvd burner. Sometimes the disks burn correctly and on other occasions I get a error message relating to Aspi and on some occasions the disk seems to complete the burning session but on closer examination of the disk I find that disk has been burnt and there are gaps which have not being burnt. I used a tool called Aspicheck to check my system and it informs me that it has not been installed properly and I have used a program called forced aspi17 to reinstall but on running Aspicheck again I still get the same error message. I have also downloaded aspi_v471 from adaptec but I was unable to solve the problem. I mainly use Nero ver 6 to burn disks and sometimes I use sonic record now. I have also update the firmware of the drive to the latest version. Is the drive broken?.

  sean-278262 23:29 16 Sep 06

Try a different brand of DVDs. Not all writers are compatable with all brands of DVD media. I have the same problem on a laptop of my dads, where it makes 1 in 3 coasters of Mr. Data DVDs that work great in my machine. Just try new disks, if the problem goes away it is likely to be that.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced