Discs not recognised

  Pinelea 15:39 11 Dec 04

My Athlon-based Evesham has started acting-up. It have four separate drives(as well as the hard-disc and a 3.5" floppy):- a CD-Rom write/rewrite, a DVD read, a 100MByte Zip parallel port, and a 250MByte Zip USB. All have been fine for weeks, and now any or all of them tell me to "insert a disc" when one is there already. Device Manager tells me all are working properly.

What can I check next, please?

  woodchip 15:43 11 Dec 04

Got to Device Manager and remove the IDE controller then reboot

  Pinelea 15:01 12 Dec 04

Thanks, Woodchip. I've treid that, with no success. On rebooting, the machine halted while it loaded arranging itself to cope with "new hardware".

  woodchip 18:02 12 Dec 04

Try with the other Controller if there is one

  Pinelea 19:41 22 Dec 04

Still no discs recognised.

I'm beginning to realise I know even less thanm I thought I did but, having removed the Secondary IDE Channel and the VIA Bus Master IDE Controllers, they were both repelaced on re-booting.

If I delete the Primary IDE Channel, won't this prevent the hard ddisc, C-drive, operating on start-up?

  woodchip 22:02 22 Dec 04

There is also the floppy controller you can try

  Pinelea 16:56 27 Dec 04

Thanks for the bit about floppy disc controller; not sure how best to do that.

Have done two things. First to run IRq and port etc report; this shows duplication on IRQ3, plus doubling or trebling on several memory addresses and on I/O port. I don't recall seeing this on my previous, lower-rated system, or what this means.

The second was to look carefully at the windows tha come up under "Properties" for the drives. In each case, the disc properties are shown, but nothing of the files appears. All the time, Device Manager says all is working properly.

I'm really stumped, especially as trying a System Restore to before I loaded the Zip Drives, won't work; message is thatystem Restore can't be done, and no changes made.

As the CD-Rom won't read, I can't revert to the Windows XP Recovery Disc.

I'd be grateful about what to do next. Would delating cameras or card reader help? and if so, why?

Regards, and thanks for tips so far.

  woodchip 19:14 27 Dec 04

Have you tried different Ribbon cables, or redetect Drives in BIOS

  woodchip 19:16 27 Dec 04

Also try reload Motherboard Drivers and if it's a Via onboard Chip try the Via 4 in 1 Driver look at some of these if above click here=

  Pinelea 20:01 11 Jan 05

Christmas, New Year and a Tax Return haven't given me enough time to try all the suggestions yet, but a new problem has shown up.

i've a small USB flash drive, useful for sharing photos and carrying files. Two days ago the sytem told me I can't delete files, or format, because the drive is write protected. The CD-rom manual is no help (running on my wife's laptop). Have you any suggestions, please?

Is there any likelyhood that some gremlin is getting at my sytem and its drives?

Cheers, Ralph

  Pinelea 21:41 09 Feb 05

In desperation, I unchecked everything under msconfig "Startup" and, lo-and-behold, three (two Zips and the CD rewrite) of the four dicky drives now work. I'd never tried the DVD since acquiring the machine.

All (?) I have to do now is to eliminate, one by one, the "Startup" items, to see what I loaded to make the fault occur.

Thanks for your help.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…