Discs do not auto-run when put in cd drive

  EFC1878 23:13 07 Jul 08
Locked

Recently I have noticed that when I put an installation disc [or data discs for that matter] into either the cd or dvd drive they do not autorun. This leaves me 'guessing' which files to run the install from. The upshot has been that I have not been able to connect hardware i.e. mobile phones to the pc.

How can I get discs to be auto-run when insert into a drive?

  beeuuem 23:28 07 Jul 08

Have you tried click here

  Sea Urchin 23:49 07 Jul 08

Try running this - No 10 left hand side

click here

  nosharpe 00:04 08 Jul 08

Open Windows Explorer, right click on the CD/DVD drive.
One of the options is AutoPlay.
Select this and the AutoRun program will run.

Incidently the autorun.inf file can be opened using Notepad. You'll see which file the autorun refers to. It's usually a file with a .exe suffix descibed in file type as an application.

  EFC1878 13:15 08 Jul 08

Thanks as always for the prompt suggestions

nosharpe - I tried this but when i right clicked I did nt get an autoplaym option

Seaurchin - the no10 relates to XP Pro where as I have XP home - will this matter

beeuuem - I will give this a go tonight

Thanks again to all

  Sea Urchin 13:38 08 Jul 08

Yes you can run it with XP Home

  EFC1878 22:53 21 Jul 08

I have tried both the downloads but with no joy.

I also looked in the AutoPlay and tried to change the options going down the dropdown menu selcting one and then clicking apply. However it appears that they do not 'stick' and revert back to the default settings Again the discs do not auto-run.

This is getting very frustrating now as I have software to load but the discs do not automatically run and I run the risk of improper manual installing

Help please

  Fruit Bat /\0/\ 22:56 21 Jul 08

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay still does not work in XP, here's another fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…