Disconnected....idke timeout limit reached

  hatrickj 18:52 09 Oct 10
Locked

Last evening 10:30ish my broadband went down and my ST585v7, on trying to reconnect, stated "Disconnected because idle timeout reached". Immediately before connection loss Routerstats showed noise margin 2.5-3. I had left the computer and router on to watch some TV with my wife, like many times previously. This is the first time I've such an event with the connection.

I could not connect, so turned router off. This morning I had difficulty connecting too except by logging in to the router as if another user.

Connection is via a hardwired through the cavity extension, that runs directly up from the main socket.

No stats from last evening due to the need for two wrinklies to sleep.

Any suggestions as to cause and ways to avoid future occurrences?

  lotvic 00:44 10 Oct 10

Might not be down to you, could be your ISP doing work at the exchange.

  hatrickj 11:03 10 Oct 10

My exchange is also due to be FCCed, suggested date 04/11. Might work on that be a possible cause?

I'm having similar problems, yesterday and today, I start up comp and everything looks normal - router lights on, comp says "inrernet access" but I cannot open any web sites - timing out (on TalkTalk btw)

Comp is connected via ethernet and laptop connects wirelessly (laptop has the same lack of connectivity), eventually both comp and laptop report "No Internet Access". no settings have been changed but after about an hour suddenly Internet Access is restored! 2 days in a row now.

  hatrickj 12:55 21 Oct 10

Sorry for the gap. In my case the cause was most likely work by BT.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017