Disappeared Photos

  romaneagle 19:31 16 Aug 03
Locked

Can anyone please help me?

I have files of photographs which previously opened when "clicked" - they opened with Serif Photoplus, but as I have now stopped using that program and have deleted it, it would appear that I no longer have a program associated with the files to open them.
As advised by Windows Help, I have tried to "associate" Photosuite as the opening medium, but to no avail. I am obviously not following through the procedure.It's probably very simple, but at the moment it's beyond me.

I would be very grateful, if this could be resolved, because it also appears that any e-mail with a photo attachment cannot be opened either - or am I wrong?

Thanks in advance.

Thanks.

  zanwalk 19:51 16 Aug 03

There will surely be a way of doing what you wish, however, I am not familiar with the software so cannot help.

In the meantime there is an excellent freeware program which you can download from here:

click here

This will enable you to view a variety of file types and includes the facility to view files as thumbnails.

  romaneagle 20:04 16 Aug 03

Thanks, Rayburn, but I have Ifanview, and good it is , too, but it's not associated. I can view my photos by opening them in another program , but not by just clicking on the images.
Thanks, anyway, for your quick response.
Cheers!

  wee eddie 20:09 16 Aug 03

Open with >

Chose your program!!!

Just in case - Disable the 'Always use this program' until you are sure that that is the one you wish to use.

  Simsy 20:14 16 Aug 03

and I'm pretty sure Win Me... but I'm not sure about XP

1)In Win explorer single click on an image file of the type you want to associate

2)Holding down the "shift" key, right click the mouse

3)One of the options on the menu that appears should be "Open with..." Select this option and left click

4)A dialogue box opens... scroll down until you get to the programme you wish to use, in this case "Photoshop"

5)Toward the bottom left of this dialogue box is a checkbox that says something like "Always use this programme to open this type of file." Make sure this is ticked.

6)Click "OK"

The selected programme, "Photoshop" should now open the selectd file, and also be associated with that type of file, and so open them subsequently.

Be aware though, that if you do this for, for example, jpg files, it wont mean that bmp images are associated automatically... you'll have to go through the process again, starting with a .bmp selected.

Also, most image type programmes have the ability to "grab" file associations. I am not familiar with Photoshop... is there not something of this nature, probably accessed via Tools>Options?

Good luck,

regards,

Simsy

  jospar 20:32 16 Aug 03

The problem you're getting is that photplus will use its default settings when saving, so unless told to use another file extention it will save using *psu*, wheather you started with JPEG or not.

Before trying this, back up your files if they are not already on cd.

Open up your file into an application, then resave it using 'save as' had a little bit onto tile so that you can distinquise the oridginal from the new one.

Then in the save type box, scroll down and see what file extention there are, pick something like JPEG, which is one of the most common extention used for photos. then save.

This might help you out, I use photoplus myself, and a couple of other editing programs, and photoplus, isn't one that shows in all. but JPEG does.

  romaneagle 20:33 16 Aug 03

Many thanks, Wee Eddie and Simsy, hey, it's so simple when you know how!
Thanks a million!!

  romaneagle 20:36 16 Aug 03

And Jospar! Thanks!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…