disabling "work offline" in IE

  mitey_won 11:29 22 Sep 04

hi there

Having a problem with my browser settings (IE).
I have a dial-up connection. To access this I double-click on my shortcut to IE on the desktop, however, it comes up as working offline and displays an offline page. Clicking on a link from this offline homepage will prompt it to ask to connect.

When I go to menu and select file, work offline is always ticked. I can untick this and it will then connect as normal, but when I go back at a later date, offline is still ticked.
Question is, how do i set it to disable "work offline", ie just connect to the internet normally?


  johnnyrocker 11:32 22 Sep 04

in ie click file/untick work off line, also check in internet options/connections that your dial up is set as default and always dial my default connection.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…