Disabling Onboard Gfx

I have installed a PCI Gfx card. The PC is not recognising it so I think I have to disable the onboard gfx in the bios. How do I do this please? Thanks.

  iqs 18:11 25 Jan 10

If the card hasn't all ready deactivated on-board graphics,you need to go into the BIOS.Usually pressing F2 or DEL before the PC boots will access the BIOS.

Just be careful when in the BIOS

  iqs 18:13 25 Jan 10

Also is the card inserted correctly?,and the video lead connected to the card port and not the MB port?

Does the new found hardware wizard appear?

  Strawballs 18:16 25 Jan 10

How old is the system? Is it a PCIe or an old PCI card

  roddypoddy 18:24 25 Jan 10

You can disable the onboard gpu in device manager,are there extra connections required to power your new GPU,and are they plugged in if yes.Also is the power supply enough for your new card.
What are your new card specs,and what is the power supply you have,in wattage.

  cream. 18:35 25 Jan 10

make and model of motherboard would help if roddypoddy's suggestion of disabling via device manager still does not disable it.

PS look in add and remove programs for the old graphics software, also.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…