Disabling NetBIOs in XP to close Port 139.

  March Hare 17:03 21 Jul 03

I'm out of my depth here................ New computer - Win XP Home.

A security scan using the Security Check in Norton System Works 2002 tells me that my Port 139 is open, and should be closed. To do this, it then gives a step-by step sequence to configure TCP/IP to use WINS, then to disable NetBIOS.

Working through the steps, I get stuck when it says I must "Type the IP Address of the WINS Server". I've no idea what a WINS Server is, nor how to find its address.

Can anyone help? And is it as important as they say to close Port 139?

  woodchip 17:23 21 Jul 03

If you are not on a network you do not need it. Go to Control Panel/Networking these are what should be running.

Microsoft Family Logon

Dial-Up Adapter


any other you can remove if you are on dial-up, just leave the above

  jazzypop 17:24 21 Jul 03

What is your network setup?

Do you have a home network, setup on a peer-to-peer basis, or are you running a server?

If it is a simple peer-to-peer (e.g. 2 PCs connected via a crossover cable, or a few PCs connected to a router), then you do not need to enter the WINS server's IP address - see click here for confirmation.

If it is a standalone PC, you definitely do not need to enter it.

You you paste the address of the instruction page that you are working to, so that we can verify the instructions?

  March Hare 17:33 21 Jul 03

Stand alone machine. Connected via NTL cable modem.

Symantec instruction page click here

Thanks for quick replies. If I don't enter anything for WINS Server, then disable NETBIOS, won't that prevent internet access?

  March Hare 17:35 21 Jul 03

Forgot to say NTL 150k B/B

  March Hare 18:04 21 Jul 03

Thanks for that.

I've removed the check mark as you advised and rebooted.

Then ran a Shields Up Probe My Ports, but it says my Port 139 is still wide open!

  March Hare 18:11 21 Jul 03

Also just re-ran the Norton Security Check.

That too says Port 139 still open.

  jazzypop 18:22 21 Jul 03

Which firewall are you running - XP's built-in version, or a 3rd-party one such as ZoneAlarm or Sygate?

(If you are not sure about XP's version, go to Control Panel > Network Connections, right-click your NTL connection and choose Properties > Advanced.)

  VoG II 18:26 21 Jul 03

This will do it for you click here

  jazzypop 18:34 21 Jul 03

The page you linked to states for W95/98/ME - is there an XP version for March Hare?

  March Hare 19:09 21 Jul 03

Thanks for further responses.

XP firewall not enabled: I'm using Kerio Personal Firewall (had some probs with Zone Alarm blocking internet access and demanding frequent reboots, so dumped it a few months ago. That was on the old ME computer.)

Am connected to NTL B/B via ethernet card.

Will hang on before trying VoG's blocker suggestion (thanks) to see if there's any confirmation that it's OK for XP.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…