disabling mouse to bring out of standby

  simon17 11:02 23 Jun 04
Locked

I want to stop my mouse from bringing the pc out of standby mode. I have unchecked the necessary box in the mouse properties power management section, but it doesn't seem to do what it should. Can anyone help?

  D@z® 11:50 23 Jun 04

I take it it is an optical wireless mouse?

  simon17 13:13 23 Jun 04

the mouse is optical, but not wireless.

  Graham ® 13:36 23 Jun 04

You may need to re-start for the setting to take effect.

  simon17 13:59 23 Jun 04

I have restarted, but it didn't make any difference

  carver 16:48 23 Jun 04

you might need to disable the option in the BIOS settings.

  simon17 17:09 23 Jun 04

Any idea how I might embark on that?

  carver 23:05 23 Jun 04

Restart you P/C and then press DELETE to enter setup, once into that go to Power Management Setup, press enter and that should bring you a list up, one of those will say something about Power on by mouse, highlight that and press enter then change to disable. Press ESC then f10 and that should give you the option to exit saving changes, just press enter and that will restart your P/C. Don't change anything else unless you know what you are doing.

  simon17 09:56 24 Jun 04

I went to the power section. There was nothing about a mouse. There weere 5 items listed. ACPI Suspend type, Wake up by PCI device, A?C power recovery, Date and Time. I tried disabling the Wake up by PCI device, but that didn't make any difference

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now