disabling the list in "my documents" in start up

  algo mas 17:43 17 Aug 05
Locked

When I click start a box pops up with whatever programmes I have recently used. On the right is a list such as my documents, my pictures, my music, my favorites etc.
How can I disable the lists that pop up when I hover my mouse over these please?

Thanks.

  Joe R 17:48 17 Aug 05

algo mas,

right click on a blank part of the taskbar, and choose properties-start menu-customise-advanced, and untick "list my most recently opened documents, and apply.

  algo mas 18:05 17 Aug 05

Thanks.
This did not work.
However after looking around the advanced area Isaw "open submenues when I pause over them with my mouse2. I un-ticked this box and all sub menues in my documents vanished!
Lovely!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…