disabling the laptop touchpad

  jackory 17:08 23 Apr 10
Locked

Although I never use the touchpad on my laptop - much preferring to use the conventional mouse, there are times when typing at speed, the slightest touch on the pad causes the cursor to jump, therefore incorrectly redirecting the typing location point. This can be very annoying especially as the touchpad function will never be required. My question - is it possible to disable this function? Is there a driver that can easily be uninstalled? Surely there must be thousands of users that still prefer the mouse.

  VoG II 17:10 23 Apr 10

There's normally a Fn key or special key for disabling the touchpad.

  Sea Urchin 17:23 23 Apr 10

It might help if you posted the make and model of the laptop

  Peter 17:35 23 Apr 10

.

As VoG™ indicates, usually there is an Fn + "?" key combination which will temporarily disable the touch-pad. On my Advent 4211 netbook the key combination is "Fn + F3".

Also, you may find an icon for the touch-pad in the system tray. Mine looks like a touch-pad and when I right click on it I can select "Pointing Device Properties". Selecting the Device Settings Tab allows me to adjust how the touch-pad operates. This setting is also available from the control panel, mouse option under Windows XP.

Peter.

  Sea Urchin 18:42 23 Apr 10

On many Acer laptops it's Fn+F7 - and on Toshiba can be different again. So knowing the make and model would help.

  jackory 17:13 27 Apr 10

Thanks for all responses. Thought it was probably
just a driver to uninstall. Did not realize that the keyboard might do the trick. In fact trying various Fn combinations has not worked anyway. So as pointed out by Sea Urchin the make and model should have been stated. I have an Asus X70L running XP and my friend (who has the same problem) has an Inspiron 1750 running Windows 7. Any help appreciated.

  Pineman100 17:15 27 Apr 10

This recent thread might help you: click here

  Simsy 20:48 27 Apr 10

a setting such that plugging a usb mouse in disables it automatically..

I can't remember the exact place to find it but it's something like;

Control Panel>Printers and Hardware>Mouse

Eventually, in the settings there is a tickbox to disable it.

Apologies if that doesn't help!

Regards,

Simsy

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant