Disabling / Enabling CD-ROM in Windows

  thegreypanther 10:15 08 Jun 03
Locked

I look after a parish PC which I suspect has been interfered with by a mischief maker.
The main problem is that the CD-ROM is no longer recognised by Windows (Windows 98 SE).
The CD-ROM is working, and is recognised at Boot Up. It can also be accessed by starting up in DOS using a Windows Start Up Disc.
I strongly suspect that the CD-ROM has been disabled in Windows, as the "mischief maker" has also deleted files which need to be reinstalled via the CD-ROM.
Is my diagnosis correct? Can a CD-ROM be disabled in Windows? And, if so, how do I re-enable the CD-ROM?

  VoG™ 10:28 08 Jun 03

Start, Settings, Control Panel, System, Device Manager tab.

If the drive has been disabled it will have a red X over it. Right click and select Enable.

  thegreypanther 10:42 08 Jun 03

Curiously, there is no CD-ROM shown in the Device Manager.
The Primary IDE controller has a warning sign marked againt it, - could this be the reason why the CD-ROM is not being detected in Windows?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…