//some 3rd party need geo

Disabling DMA

  Charlie 15:36 12 Dec 03
Locked

In order to load a new firmware driver for my Ricoh DVD+RW/+R I have to disable the DMA. Could anyone please tell me how to do it? The O.S. is XP Pro. Many thanks.

  AndySD 16:06 12 Dec 03

1. Open the Device Manager. One way to do that is to right click on "My Computer", select the Hardware tab, and Select Device Manager.

2. Expand "IDE ATA/ATAPI Controllers" and double-click on "Primary IDE Channel" or "Secondary IDE Channel" depending on which the burner is on (normally the Second).

3. Under the "Advanced Settings" tab, check the "Device 1" setting (again if this is the burner). Set to PIO.

  hugh-265156 16:09 12 Dec 03

click:

start/control panel/performance and maintenance/system/hardware/device manager

look for"ide ATA ATAPI controllers"

expand it and right click your secondary ide

click properties/advanced and set "transfer mode" to "pio only"

never heard that dma had to be disabled to flash a drive before though?

  hugh-265156 16:09 12 Dec 03

am too slow :-)

  Charlie 16:19 12 Dec 03

Thanks Huggy-will give it a go!!

  Charlie 16:20 12 Dec 03

And Andy of course!!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…